<!doctype html> <!--[if lt IE 10]><html class="ie9 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><meta name="application-name" content="Nipponrama" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C800%2C600%2C700" /><link rel="pingback" href="https://nipponrama.com/xmlrpc.php"><link type="text/css" media="all" href="https://nipponrama.com/wp-content/cache/autoptimize/autoptimize_a7d4dd364609cea0f08cc29b9f87d4e9.php" rel="stylesheet" /><title>Oakhouse: my review after living in 3 different share houses for 2 years</title><link rel="canonical" href="https://nipponrama.com/oakhouse-review/" /><meta property="og:locale" content="en_GB" /><meta property="og:locale:alternate" content="fr_FR" /><meta property="og:type" content="article" /><meta property="og:title" content="Oakhouse: my review after living in 3 different share houses for 2 years" /><meta property="og:url" content="https://nipponrama.com/oakhouse-review/" /><meta property="og:site_name" content="Nipponrama" /><meta property="article:publisher" content="http://www.facebook.com/nipponrama" /><meta property="article:author" content="http://www.facebook.com/mikelche" /><meta property="article:tag" content="oakhouse" /><meta property="article:tag" content="share house" /><meta property="article:tag" content="tokyo" /><meta property="article:section" content="Life in Japan" /><meta property="article:published_time" content="2019-05-16T14:34:48+01:00" /><meta property="article:modified_time" content="2019-05-16T15:02:02+01:00" /><meta property="og:updated_time" content="2019-05-16T15:02:02+01:00" /><meta property="og:image" content="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence.jpg" /><meta property="og:image:secure_url" content="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Oakhouse: my review after living in 3 different share houses for 2 years" /><meta name="twitter:site" content="@nipponrama" /><meta name="twitter:image" content="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence.jpg" /><meta name="twitter:creator" content="@nipponrama" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/nipponrama.com\/","sameAs":["http:\/\/www.facebook.com\/nipponrama","http:\/\/www.instagram.com\/nipponrama","http:\/\/www.pinterest.com\/nipponrama","https:\/\/twitter.com\/nipponrama"],"@id":"https:\/\/nipponrama.com\/#organization","name":"Nipponrama","logo":"http:\/\/nipponrama.com\/wp-content\/uploads\/2018\/02\/nipponrama-logo-white.png"}</script> <link rel='dns-prefetch' href='//www.gstatic.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><meta name="application-name" content="Nipponrama"> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://nipponrama.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css', 0, 'all'); } });</script> <style id='zuperla-eutf-custom-style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://nipponrama.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js'></script> <link rel='amphtml' href='https://nipponrama.com/oakhouse-review/amp/' /><link rel="alternate" href="https://nipponrama.com/oakhouse-review/" hreflang="en" /><link rel="alternate" href="https://nipponrama.com/fr/oakhouse/" hreflang="fr" /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://nipponrama.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1558014312007{margin-bottom: 30px !important;}.vc_custom_1557667445837{padding-top: 30px !important;padding-right: 30px !important;padding-bottom: 30px !important;padding-left: 30px !important;}.vc_custom_1557756087652{padding-top: 30px !important;padding-right: 30px !important;padding-bottom: 30px !important;padding-left: 30px !important;border-radius: 30px !important;}.vc_custom_1558014802125{margin-bottom: 30px !important;}.vc_custom_1558014850542{margin-bottom: 30px !important;}.vc_custom_1558015014642{margin-bottom: 30px !important;}.vc_custom_1558015131535{margin-bottom: 30px !important;}.vc_custom_1558003221112{margin-bottom: 30px !important;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>setTimeout("ga('send','event','Real bounce rate','10 seconds')",10000);
  		setTimeout("ga('send','event','Real bounce rate','30 seconds')",30000);
  		setTimeout("ga('send','event','Real bounce rate','60 seconds')",60000);
  		setTimeout("ga('send','event','Real bounce rate','90 seconds')",90000);
  		setTimeout("ga('send','event','Real bounce rate','120 seconds')",120000);
 	 	setTimeout("ga('send','event','Real bounce rate','180 seconds')",180000);
  		setTimeout("ga('send','event','Real bounce rate','300 seconds')",300000);
  		setTimeout("ga('send','event','Real bounce rate','600 seconds')",600000);
  		setTimeout("ga('send','event','Real bounce rate','900 seconds')",900000);
  		setTimeout("ga('send','event','Real bounce rate','1200 seconds')",1200000);</script> </head><body class="post-template-default single single-post postid-15247 single-format-standard eut-vce-ver-1.6.8 cp_aff_false eut-body eut-stretched wpb-js-composer js-comp-ver-5.7 vc_responsive"><div id="eut-theme-wrapper" class="" data-mask-layer="2"><header id="eut-header" class="eut-overlapping" data-sticky="none" data-sticky-height="60" data-devices-sticky="no"><div class="eut-wrapper clearfix"><div id="eut-main-header" class="eut-header-default eut-light eut-none-sticky"><div class="eut-wrapper clearfix"><div class="eut-container"><div class="eut-logo eut-position-left"><div class="eut-wrapper"> <a href="https://nipponrama.com/"> <img class="eut-default" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120"> <img class="eut-light" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120"> <img class="eut-dark" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120"> <img class="eut-sticky" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120"> </a></div></div><div class="eut-header-elements-wrapper eut-position-right"></div><nav id="eut-main-menu" class="eut-horizontal-menu eut-position-right eut-menu-type-underline eut-main-menu"><div class="eut-wrapper"><ul id="menu-en-menu" class="eut-menu"><li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377 eut-first-level"><a href="https://nipponrama.com/life-in-japan/"><span class="eut-item">Life in Japan</span></a></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207 eut-first-level"><a href="https://nipponrama.com/travel-japan/"><span class="eut-item">Travel in Japan</span></a></li><li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 eut-first-level"><a href="https://nipponrama.com/japanese-pop-culture/"><span class="eut-item">Pop Culture</span></a></li><li id="menu-item-1801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1801 eut-first-level"><a href="https://nipponrama.com/japanese-language/"><span class="eut-item">Learn Japanese</span></a></li></ul></div></nav></div></div></div><div id="eut-responsive-header"><div id="eut-main-responsive-header" class="eut-wrapper clearfix"><div class="eut-container"><div class="eut-logo eut-position-left"><div class="eut-wrapper"> <a href="https://nipponrama.com/"> <img class="eut-logo-responsive" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120"> </a></div></div><div class="eut-header-elements-wrapper eut-position-right"><div class="eut-hidden-menu-btn eut-position-right"><div class="eut-header-element"> <a href="#eut-hidden-menu" class="eut-toggle-hiddenarea"> <span class="eut-item"> <span></span> <span></span> <span></span> </span> </a></div></div></div></div></div></div></div></header><div id="eut-theme-content"><div id="eut-post-title" class="eut-page-title eut-with-image eut-large-height eut-bg-primary-1" data-height="large" style="min-height:200px;"><div class="eut-wrapper clearfix" style="min-height:200px;"><div class="eut-content eut-align-center-center" data-animation="fade-in-up"><div class="eut-container"><div class="eut-title-content-wrapper eut-bg-none eut-align-center eut-content-large"><div class="eut-subheading eut-title-categories clearfix eut-text-light"><ul class="eut-categories"><li class="cat-item cat-item-589"><a href="https://nipponrama.com/life-in-japan/">Life in Japan</a></li></ul></div><h1 class="eut-title eut-with-line eut-text-light"><span>Oakhouse: my review after living in 3 different share houses for 2 years</span></h1><div class="eut-title-meta-content eut-text-light"><ul class="eut-post-meta"><li class="eut-post-author"><span>Michaël da Silva Paternoster</span></li><li class="eut-post-date"> <time class="" datetime="2019-05-16T14:34:48+01:00"> 16 May 2019 </time></li></ul></div></div></div></div></div><div class="eut-background-wrapper"><div class="eut-bg-image eut-bg-center-center eut-bg-image-id-15285" style="background-image: url(https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence.jpg);"></div><div class="eut-pattern"></div><div class="eut-bg-overlay" style="background-color:rgba(0,49,113,0.70);"></div></div></div><div id="eut-post-breadcrumbs" class="eut-breadcrumbs clearfix eut-align-left"><div class="eut-breadcrumbs-wrapper"><div class="eut-container"><nav id="eut-breadcrumbs" class="eut-list-divider"><ul class="eut-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="eut-breadcrumb-item eut-small-text eut-breadcrumb-first"><a href="https://nipponrama.com/" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="eut-breadcrumb-item eut-small-text"><a href="https://nipponrama.com/life-in-japan/"><span itemprop="name">Life in Japan</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="eut-breadcrumb-item eut-small-text eut-breadcrumb-last"><span itemprop="name">Oakhouse: my review after living in 3 different share houses for 2 years</span><meta itemprop="position" content="3" /></li></ul></nav></div></div></div><div class="eut-single-wrapper"><div id="eut-content" class="clearfix "><div class="eut-content-wrapper"><div id="eut-main-content"><div class="eut-main-content-wrapper clearfix"><article id="post-15247" class="eut-single-post post-15247 post type-post status-publish format-standard has-post-thumbnail hentry category-life-in-japan tag-oakhouse tag-share-house-en tag-tokyo-en" itemscope itemType="http://schema.org/BlogPosting"><div id="eut-single-content"><h2 class="eut-hidden" itemprop="name headline">Oakhouse: my review after living in 3 different share houses for 2 years</h2> <span class="eut-hidden"> <span class="eut-structured-data entry-title">Oakhouse: my review after living in 3 different share houses for 2 years</span> <span class="eut-structured-data" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <span itemprop='url'>https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence.jpg</span> <span itemprop='height'>1080</span> <span itemprop='width'>720</span> </span> <span class="eut-structured-data vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"> <span itemprop="name" class="fn">Michaël da Silva Paternoster</span> </span> <span class="eut-structured-data" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> <span itemprop='name'>Michaël da Silva Paternoster</span> <span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'> <span itemprop='url'>https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=96&#038;d=blank&#038;r=g</span> </span> </span> <time class="eut-structured-data date published" itemprop="datePublished" datetime="2019-05-16T14:34:48+01:00">16 May 2019</time> <time class="eut-structured-data date updated" itemprop="dateModified" datetime="2019-05-16T15:02:02+01:00">16 May 2019</time> <span class="eut-structured-data" itemprop="mainEntityOfPage" itemscope itemtype="http://schema.org/WebPage" itemid="https://nipponrama.com/oakhouse-review/"></span> </span><div itemprop="articleBody"><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-bg-none" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><div class="eut-element eut-text vc_custom_1558014312007"><p><strong>You looked for accommodation in Japan, and you came across the Oakhouse site? Naturally, you wonder if you can trust this company. Indeed, how do you know if the accommodations managed by Oakhouse are good, while you aren&#8217;t yet in Japan to visit them? If this is your case, I understand your situation since I also asked this question before moving to Tokyo.</strong></p><p>After spending two years in three share houses run by Oakhouse, I think I can tell the pros and cons of the services offered by this company. I wrote this blog post to help you make your choice.</p></div><div class="eut-inner-section eut-padding-top-1x eut-padding-bottom-1x eut-headings-primary-1 eut-bg-none" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0" style="background-color:#ebf6f7;background: linear-gradient(135deg,#ebf6f7 0%,#f7f7f7 100%);color:rgb(0,49,113);color:rgba(0,49,113,0.8);"><div class="eut-row-inner eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column-inner wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper-inner vc_custom_1557667445837"><div class="eut-column-inner-content"><style type="text/css">.eut-title-gradient.eut-title-5ce33b91a3b72 > span {color: #003171;background-image: -moz-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: -webkit-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: linear-gradient(135deg, #003171 0%, #1f4788 100%);}</style><h5 class="eut-element eut-title eut-align-inherit eut-h5 eut-title-gradient eut-title-5ce33b91a3b72" style="margin-bottom: 30px;"><span>What&#8217;s inside this article?<span class="eut-title-line eut-bg-primary-1" style="width: 50px;height: 5px;"></span></span></h5><div class="eut-element eut-box-icon eut-extra-small eut-side-icon eut-align-left eut-with-shape" style=""><a href="#review" rel="nofollow"><div class="eut-wrapper-icon eut-simple eut-circle eut-bg-primary-2"><span class="eut-text-white">1</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h6 class="eut-box-title eut-h6">My review of Oakhouse</h6></div></div></a></div><div class="eut-element eut-box-icon eut-extra-small eut-side-icon eut-align-left eut-with-shape" style=""><a href="#discount" rel="nofollow"><div class="eut-wrapper-icon eut-simple eut-circle eut-bg-primary-2"><span class="eut-text-white">2</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h6 class="eut-box-title eut-h6">5000 yen discount coupon</h6></div></div></a></div><div class="eut-element eut-box-icon eut-extra-small eut-side-icon eut-align-left eut-with-shape" style=""><a href="#sharehouse" rel="nofollow"><div class="eut-wrapper-icon eut-simple eut-circle eut-bg-primary-2"><span class="eut-text-white">3</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h6 class="eut-box-title eut-h6">What is a share house?</h6></div></div></a></div><div class="eut-element eut-box-icon eut-extra-small eut-side-icon eut-align-left eut-with-shape" style=""><a href="#mysharehouses" rel="nofollow"><div class="eut-wrapper-icon eut-simple eut-circle eut-bg-primary-2"><span class="eut-text-white">4</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h6 class="eut-box-title eut-h6">Description of the three share houses in which I lived</h6></div></div></a></div><div class="eut-element eut-box-icon eut-extra-small eut-side-icon eut-align-left eut-with-shape" style=""><a href="#merits" rel="nofollow"><div class="eut-wrapper-icon eut-simple eut-circle eut-bg-primary-2"><span class="eut-text-white">5</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h6 class="eut-box-title eut-h6">The benefits of living in an Oakhouse residence</h6></div></div></a></div><div class="eut-element eut-box-icon eut-extra-small eut-side-icon eut-align-left eut-with-shape" style=""><a href="#demerits" rel="nofollow"><div class="eut-wrapper-icon eut-simple eut-circle eut-bg-primary-2"><span class="eut-text-white">6</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h6 class="eut-box-title eut-h6">The problems I encountered</h6></div></div></a></div></div><div class="eut-background-wrapper"></div></div></div></div><div class="eut-background-wrapper"></div></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-bg-none" id="review" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><style type="text/css">.eut-title-gradient.eut-title-5ce33b91a4454 > span {color: #003171;background-image: -moz-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: -webkit-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: linear-gradient(135deg, #003171 0%, #1f4788 100%);}</style><h2 class="eut-element eut-title eut-align-inherit eut-h2 eut-title-gradient eut-title-5ce33b91a4454" style="margin-bottom: 30px;"><span>My opinion about Oakhouse in a nutshell.<span class="eut-title-line eut-bg-primary-1" style="width: 80px;height: 8px;"></span></span></h2><div class="eut-element eut-text"><p>I will not make you wait any longer. I have a great memory of my two years in Oakhouse share houses.</p><h3>An easy relocation to Japan</h3><p>This agency has helped me to move to a country where it&#8217;s difficult for foreigners to become tenants. Online registration is fast. The staff is responsive. Oakhouse answers questions in English and a few other languages in just a few hours. It was very reassuring since when I started to talk to them, I was still in France. I was still not sure what to expect, although I had good feedback.</p><p>The day I arrived in Japan, a welcoming committee was at the train station to take me to the share house. They introduced me to the different rooms and the residence rules. I quickly saw that this lodging was clean and well maintained. But that didn&#8217;t stop there, since the Oakhouse staff also gave me useful addresses in the neighborhood, such as the post office or the nearest convenience stores.</p><div id="attachment_15227" style="width: 800px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-15227" class="lazy lazy-hidden size-full wp-image-15227" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa.jpg" alt="Michaël da Silva Paternoster à Oakhouse Gran Tachikawa" width="790" height="527" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img aria-describedby="caption-attachment-15227" class="size-full wp-image-15227" src="http://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa.jpg" alt="Michaël da Silva Paternoster à Oakhouse Gran Tachikawa" width="790" height="527" srcset="https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/michael-dasilva-paternoster-oakhouse-gran-tachikawa-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript><p id="caption-attachment-15227" class="wp-caption-text">Here I am in the reading room of an Oakhouse residence a few days after arriving in Japan. Photo by Bastien Mosur for Nipponrama.</p></div><h3>Why I love Oakhouse</h3><p>I met people with whom I stayed in contact with in the three share houses in which I lived. Some of these residents became my first friends in Japan. I&#8217;ve not had unbearable roommates.</p><p>In addition to my private rooms, the common areas are places in which I spent a lot of time alone or with other residents. We regularly organized small parties where we cooked together, and we talked a lot around several beer cans.</p><p>In short, I recommend to people who settle in Japan to choose Oakhouse if they come alone or with friends. It&#8217;s the most affordable and safest solution in Tokyo and other big cities in Japan, such as Osaka and Kyoto.</p><h3>When you shouldn&#8217;t take a share house</h3><p>I&#8217;ll qualify my statement by warning families and couples. If you want to share a room with privacy, share houses aren&#8217;t the best option for you. You&#8217;ll rather choose an apartment, often more expensive, but especially much more challenging to find when you are a foreigner.</p><p>Fortunately, there are more and more real estate agencies helping foreigners find apartments. Oakhouse also offers apartments in Tokyo and Kyoto. These aren&#8217;t the cheapest accommodations you can get in these cities, but they have at least the advantage of being already furnished.</p></div><div class="eut-empty-space eut-height-1x" style=""></div><div id="discount" class="eut-inner-section eut-padding-top-1x eut-padding-bottom-1x eut-headings-light eut-bg-none" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0" style="background-color:#dc3023;background: linear-gradient(135deg,#dc3023 0%,#ffa631 100%);color:rgb(255,255,255);color:rgba(255,255,255,0.8);"><div class="eut-row-inner eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column-inner wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper-inner vc_custom_1557756087652"><div class="eut-column-inner-content"><div class="eut-element eut-slogan eut-align-inherit" style=""><div class="eut-subtitle">Discount</div><h2 class="eut-slogan-title eut-align-inherit eut-h5"><span>¥5000 off on Oakhouse housing<span class="eut-title-line eut-bg-white" style="width: 50px;height: 5px;"></span></span></h2><p class="">I was able to negotiate a discount for all Nipponrama readers with Oakhouse. Simply pre-register on the Oakhouse website using the link below. It doesn&#8217;t commit you to anything. It doesn&#8217;t expire, and it&#8217;s 100% free. So you can do it right now if you know you&#8217;ll need a room in the future.</p><div class="eut-btn-wrapper"><a href="https://nipponrama.com/xoxo/oakhouse-registration/" target="_blank" rel="nofollow" class="eut-btn eut-btn-large eut-extra-round eut-bg-white eut-bg-hover-white eut-btn-line"><span>Pre-register now! (It's free)</span></a></div></div></div><div class="eut-background-wrapper"></div></div></div></div><div class="eut-background-wrapper"></div></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-headings-primary-1 eut-bg-none" id="sharehouse" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0" style="background-color:#ebf6f7;background: linear-gradient(135deg,#ebf6f7 0%,#f7f7f7 100%);color:rgb(0,49,113);color:rgba(0,49,113,0.8);"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><style type="text/css">.eut-title-gradient.eut-title-5ce33b91a519a > span {color: #003171;background-image: -moz-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: -webkit-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: linear-gradient(135deg, #003171 0%, #1f4788 100%);}</style><div class="eut-element eut-slogan eut-align-inherit" style=""><div class="eut-subtitle">Are you new in Japan?</div><h2 class="eut-slogan-title eut-align-inherit eut-h2 eut-title-gradient eut-title-5ce33b91a519a"><span>What is a share house?<span class="eut-title-line eut-bg-primary-1" style="width: 80px;height: 8px;"></span></span></h2><p class="">I invite you to read the article in which I describe what is a share house to familiarize you with this atypical housing type. I explain why share houses are the housing that I recommend to all people who come to settle in Japan alone.</p><div class="eut-btn-wrapper"><a href="https://nipponrama.com/share-house-japan/" target="_blank" class="eut-btn eut-btn-large eut-extra-round eut-bg-primary-1 eut-bg-hover-primary-1 eut-btn-line"><span>What is a share house in Japan?</span></a></div></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-bg-none" id="mysharehouses" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><style type="text/css">.eut-title-gradient.eut-title-5ce33b91a57c9 > span {color: #003171;background-image: -moz-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: -webkit-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: linear-gradient(135deg, #003171 0%, #1f4788 100%);}</style><h2 class="eut-element eut-title eut-align-inherit eut-h2 eut-title-gradient eut-title-5ce33b91a57c9" style="margin-bottom: 30px;"><span>The three Oakhouse share houses in which I lived.<span class="eut-title-line eut-bg-primary-1" style="width: 80px;height: 8px;"></span></span></h2><div class="eut-element eut-text vc_custom_1558014802125"><p>Before I discuss the advantages and disadvantages of staying in Oakhouse-run residences, I&#8217;ll show you some photos and describe the share houses I&#8217;ve lived in for two years. This will allow you to have a better idea of the variety of housing offered by this agency.</p><h3>Gran Tachikawa</h3><p>I arrived in Japan with a working holiday visa. I immediately talked to Oakhouse that suggested accommodation in Tachikawa, a city in the western suburbs of Tokyo. At first, I wasn&#8217;t sure if it was a convenient place to live, but the bilingual staff quickly reassured me.</p><p>It turns out they were right since Tachikawa is a very lively municipality located on the Chuo Line. This train line allowed me to reach Shinjuku in just 25 minutes. It was a remarkable thing compared to other residences located in misplaced neighborhoods in Tokyo.</p></div><div class="eut-element eut-slider eut-layout-1 eut-gallery-popup" style="margin-bottom: 30px; "><div class="eut-carousel-wrapper"><div class="eut-carousel-navigation eut-light eut-navigation-1 eut-navigation-default"><div class="eut-carousel-buttons"><div class="eut-carousel-prev"> <i class="eut-icon-nav-left-large"></i></div><div class="eut-carousel-next"> <i class="eut-icon-nav-right-large"></i></div></div></div><div class="eut-slider-element owl-carousel eut-theme" data-slider-speed="3500" data-slider-pause="yes" data-slider-autoplay="yes" data-slider-loop="yes" data-slider-transition="fade" data-slider-autoheight="no" data-pagination-color="light" data-pagination="yes"><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-room-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-lounge-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-library-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-tachikawa-theatre-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div></div></div></div><div class="eut-element eut-text vc_custom_1558014850542"><p>Gran Tachikawa is an atypical residence. It isn&#8217;t made of several rooms centered around a common area. Indeed, it&#8217;s more like several four-bedroom apartments. So you share a kitchen, a dining room, the toilet, and a bathroom with three other residents. This layout preserves your privacy.</p><p>In addition to these apartments, the two buildings that make up this share house have a large common area for all residents. This shared space contains a kitchen, a dining room, and a living room. You&#8217;ll also find a theatre room to see movies and series in perfect conditions.</p><h3>Gran Gakugei Daigaku</h3><p>After spending two months in the suburbs, in Tachikawa, I decided to move to the Meguro ward, just south of Shibuya. Indeed, a new residence named <a href="https://nipponrama.com/xoxo/gran-gakugei-daigaku/">Gran Gakugei Daigaku</a> had just opened. So I was lucky to be the first resident of this share house of forty bedrooms.</p></div><div class="eut-element eut-slider eut-layout-1 eut-gallery-popup" style="margin-bottom: 30px; "><div class="eut-carousel-wrapper"><div class="eut-carousel-navigation eut-light eut-navigation-1 eut-navigation-default"><div class="eut-carousel-buttons"><div class="eut-carousel-prev"> <i class="eut-icon-nav-left-large"></i></div><div class="eut-carousel-next"> <i class="eut-icon-nav-right-large"></i></div></div></div><div class="eut-slider-element owl-carousel eut-theme" data-slider-speed="3500" data-slider-pause="yes" data-slider-autoplay="yes" data-slider-loop="yes" data-slider-transition="fade" data-slider-autoheight="no" data-pagination-color="light" data-pagination="yes"><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="800" height="600" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento.jpg 800w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="600" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento.jpg 800w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-sento-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="800" height="600" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room.jpg 800w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="600" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room.jpg 800w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-room-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-living-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="800" height="600" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library.jpg 800w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-560x420.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="600" src="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library.jpg 800w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/gran-gakugei-daigaku-library-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div></figure></div></div></div></div><div class="eut-element eut-text vc_custom_1558015014642"><p>So I had a huge space just for me for several days. It was great because this residence offers lots of fantastic common areas: a library, a projection room, a vast living room, or a private sento.</p><p>I stayed for eight months in this share house. I met a lot of friendly people there. The overall atmosphere was excellent when I didn&#8217;t go out with my friends, I spent time with my housemates. The living room was always a lively living space. We often had meals together. All occasions were good to spend time together: Halloween, Christmas or New Year&#8217;s Eve.</p><p>The main disadvantage of this residence is that it&#8217;s far from any station. Indeed, it&#8217;s in the middle of a residential area, about fifteen minutes from four different stations, positioned on two different railways. But it&#8217;s not a problem if you have a bike. Also, it was very nice to live in a peaceful area of Tokyo.</p><h3>Oak Terrace Sangenjaya</h3><p>Although the atmosphere was amazing in Gran Gakugei Daigaku, I decided to move again. My choice was another brand new residence, <a href="https://nipponrama.com/xoxo/oak-terrace-sangenjaya/">Oak Terrace Sangenjaya</a>, because it&#8217;s close to Shimokitazawa, my favorite district of Tokyo, and it significantly reduced my commute time to my workplace.</p></div><div class="eut-element eut-slider eut-layout-1 eut-gallery-popup" style="margin-bottom: 30px; "><div class="eut-carousel-wrapper"><div class="eut-carousel-navigation eut-light eut-navigation-1 eut-navigation-default"><div class="eut-carousel-buttons"><div class="eut-carousel-prev"> <i class="eut-icon-nav-left-large"></i></div><div class="eut-carousel-next"> <i class="eut-icon-nav-right-large"></i></div></div></div><div class="eut-slider-element owl-carousel eut-theme" data-slider-speed="3500" data-slider-pause="yes" data-slider-autoplay="yes" data-slider-loop="yes" data-slider-transition="fade" data-slider-autoheight="no" data-pagination-color="light" data-pagination="yes"><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-living-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-bathroom-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-kitchen-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div><div class="eut-slider-item eut-hover-item eut-hover-style-none"><figure class="eut-image-hover eut-zoom-none"><div class="eut-media"><img width="790" height="593" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room.jpg" class="lazy lazy-hidden attachment-large size-large" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-560x420.jpg 560w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img width="790" height="593" src="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room.jpg" class="attachment-large size-large" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-300x225.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-768x576.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-600x450.jpg 600w, https://nipponrama.com/wp-content/uploads/2019/05/oak-terrace-sangenjaya-room-560x420.jpg 560w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></div></figure></div></div></div></div><div class="eut-element eut-text"><p>I spent more than a year in this share house halfway between Sangenjaya and Shimokitazawa. This Oakhouse residence is much more like a sizeable Western roommate. You&#8217;ll find a dozen rooms that share a lounge, several bathrooms, and toilets.</p><p>At Oak Terrace Sangenjaya, I met several friends with whom I&#8217;ll still drink a few beers some nights, even if I don&#8217;t live there anymore.</p><p>I had a great time in these three homes. Today I have a calmer daily life, in my own apartment, but I don&#8217;t regret my two years spent in share houses managed by Oakhouse. This allowed me to make my first friends in Japan while having affordable rent.</p></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-bg-none" id="merits" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><style type="text/css">.eut-title-gradient.eut-title-5ce33b91a97f2 > span {color: #003171;background-image: -moz-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: -webkit-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: linear-gradient(135deg, #003171 0%, #1f4788 100%);}</style><h2 class="eut-element eut-title eut-align-inherit eut-h2 eut-title-gradient eut-title-5ce33b91a97f2" style="margin-bottom: 30px;"><span>The benefits of living in an Oakhouse residence.<span class="eut-title-line eut-bg-primary-1" style="width: 80px;height: 8px;"></span></span></h2><div class="eut-element eut-text vc_custom_1558015131535"><p>Still not convinced? I made a list of the benefits that I found when staying in an Oakhouse share house.</p></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f5fc;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Share houses everywhere in Tokyo and its region</h3></div><p class="">Oakhouse has more than 200 residences in the Tokyo area. You&#8217;ll find for sure a free room close to where you work, study or party. Recently, the company decided to invest in Kansai. Therefore, it&#8217;s likely that there will be more and more Oakhouse housing in Osaka, Kyoto and Kobe in the future.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f6cf;&#xfe0f;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">A wide choice of housing types</h3></div><p class="">As you can see by reading the descriptions of the three share houses where I lived in, there is a lot of variety in the types of housing run by Oakhouse. You will necessarily find a home that suits your needs. For example, Oakhouse primarily provides Western-style rooms, but there are some residences in which you&#8217;ll also find traditional Japanese rooms with tatami mats.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f4b0;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Affordable housing</h3></div><p class="">Rents are reasonable when considering the size of common areas. Do not neglect them in your choice of accommodation. When I lived in share houses, I spent half of my time in the lounges, alone or with my housemates. This is a real advantage over classic studios which are very small in Japan.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f3c1;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Accessible housing</h3></div><p class="">The apartments are very difficult to access for foreigners who come to settle in Japan. Indeed, most homeowners don&#8217;t want foreign renters because they think that defaults are more likely with non-Japanese residents. Oakhouse doesn&#8217;t care about these pictures. If you have a valid visa, they&#8217;ll accept your request.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f202;&#xfe0f;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">No deposit or gift to the owners</h3></div><p class="">Beyond the difficulty of access to the rental park for foreigners, owners and real estate agencies charge many fees to new tenants. So it isn&#8217;t unusual to pay 3 or 4 additional monthly installments as soon as you move in. With Oakhouse, you pay only 30,000 yen for registration fees for single rooms and 10,000 yen for dormitories. Then you only have to pay your rent every month. Besides, you can save on start-up costs by registering with the link I shared earlier.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x2728;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Oakhouse share houses are well maintained</h3></div><p class="">In addition to regularly opening new residences, Oakhouse maintains the oldest share houses. This isn&#8217;t the case for some of its competitors. I was able to visit homes run by other companies that were scary. The walls were thin as paper, the bathrooms were not partitioned. Fortunately, Oakhouse is committed to providing quality housing. They are often listening to residents who give them improvement ideas.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f91d;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Meet Japanese and foreigners</h3></div><p class="">Unlike other share house agencies, Oakhouse accepts both Japanese and foreign residents. Most residences reflect this cultural diversity. By living in a share house managed by Oakhouse you&#8217;re guaranteed to meet new people quite often. Your housemates will be Japanese, French, American, Korean, Chinese &#8230; It&#8217;s a perfect international environment to make your first friends in Japan!</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f1eb;&#x1f1f7;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Multilingual support</h3></div><p class="">Oakhouse is one of the only agencies that provide customer service in English, French, Chinese, Korean, and Japanese. You&#8217;ll be able to ask your questions and solve your problems with the staff using one of these languages. Besides, most share house managers speak English. This can be useful if you don&#8217;t master Japanese.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f4c5;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Very short notice</h3></div><p class="">Oakhouse only requires one month&#8217;s notice for conventional rooms and two weeks for dorm beds. It&#8217;s much shorter than for traditional apartments. Indeed, it&#8217;s quite common to have a one-year commitment when you rent an apartment in Japan. Here, it&#8217;s not the case, since you can leave when you want. This is a significant advantage for working holiday visa holders and long-term tourists.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x2640;&#xfe0f;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Women-only housing available</h3></div><p class="">Some share houses are only open to women. This can be a plus if you don&#8217;t feel comfortable sharing a living space with men. Unfortunately, the same thing doesn&#8217;t exist for boys.</p></div></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-bg-none" id="demerits" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><style type="text/css">.eut-title-gradient.eut-title-5ce33b91a9fa6 > span {color: #003171;background-image: -moz-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: -webkit-linear-gradient(-45deg, #003171 0%, #1f4788 100%);background-image: linear-gradient(135deg, #003171 0%, #1f4788 100%);}</style><h2 class="eut-element eut-title eut-align-inherit eut-h2 eut-title-gradient eut-title-5ce33b91a9fa6" style="margin-bottom: 30px;"><span>The problems I encountered in Oakhouse share houses.<span class="eut-title-line eut-bg-primary-1" style="width: 80px;height: 8px;"></span></span></h2><div class="eut-element eut-text vc_custom_1558003221112"><p>I don&#8217;t want you to think that I believe Oakhouse share houses are small paradises. So I noted several negative points that will help you see if this accommodation type can suit you or not. This is more of a criticism of share houses in general than faults from Oakhouse.</p></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f468;&#x200d;&#x1f4bc;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Your relationship with the manager</h3></div><p class="">A share house manager has a central role in the daily life of a residence. You&#8217;ll just need to have one dispute with the manager It&#8217;s enough that you have a dispute with the manager so that your requests are not treated in the same way anymore. It&#8217;s a real human relationship, so make sure to always be friendly with your manager. Otherwise, you will pay it one day or another.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f4dc;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Share house rules</h3></div><p class="">Share house rules can be binding. This is what often stirs the relationship with the manager who needs to ensure they are respected. The rules changes depending on the residence. For example, some buildings are forbidden to smokers, while other share houses don&#8217;t accept guests. Therefore, I advise you to read the descriptive page of a residence before considering signing a rental contract with Oakhouse.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f575;&#xfe0f;&#x200d;&#x2642;&#xfe0f;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">The lack of privacy</h3></div><p class="">This wasn&#8217;t a problem for me, since I always chose single rooms and shared the toilet and the bathroom with a few housemates. If you&#8217;re modest, I advise you to absolutely avoid dormitories or shared rooms. It&#8217;s often more comfortable to pay a bit more for sleeping in a private room.</p></div></div><div class="eut-element eut-box-icon eut-medium eut-side-icon eut-align-left" style="margin-bottom: 30px;"><div class="eut-wrapper-icon eut-no-shape eut-text-grey"><span class="eut-text-primary-1">&#x1f6af;</span></div><div class="eut-box-content"><div class="eut-box-title-wrapper"><h3 class="eut-box-title eut-h5">Housemates' hygiene</h3></div><p class="">Here is another point on which you can&#8217;t have any control : your roommates and their garbage. During my two years in Oakhouse share houses I was pretty lucky because I only had to deal with one cleanliness issue. One night, a new roommate had drunk too much and had completely destroyed one of the toilets available. Fortunately, Oakhouse intervened quickly enough to resolve this concern since this roommate didn&#8217;t want to admit that he was responsible.</p></div></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-3x eut-padding-bottom-3x eut-headings-primary-1 eut-bg-none" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0" style="background-color:#ebf6f7;background: linear-gradient(135deg,#ebf6f7 0%,#f7f7f7 100%);color:rgb(0,49,113);color:rgba(0,49,113,0.8);"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none eut-align-center"><div class="eut-column-wrapper"><div class="eut-column-content"><div class="eut-element eut-slogan eut-align-inherit" style=""><h5 class="eut-slogan-title eut-align-inherit eut-h5 eut-increase-heading eut-heading-200"><span>What are you waiting for?</span></h5><p class="eut-leader-text">Are you interested in taking a room at Oakhouse? Get 5,000 yen off by clicking on the link below.</p><div class="eut-btn-wrapper"><style type="text/css">.eut-btn-gradient.eut-btn-5ce33b91aa62f:before {background: #dc3023;background: -moz-linear-gradient(left, #dc3023 0%, #ffa631 100%);background: -webkit-linear-gradient(left, #dc3023 0%, #ffa631 100%);background: linear-gradient(to right, #dc3023 0%, #ffa631 100%);}</style><a href="https://nipponrama.com/xoxo/oakhouse-registration/" target="_blank" rel="nofollow" class="eut-btn eut-btn-large eut-btn-gradient eut-btn-5ce33b91aa62f eut-extra-round eut-bg-primary-5 eut-bg-hover-primary-5"><span>Pre-register now!</span></a><a href="https://nipponrama.typeform.com/to/zpJrAW" target="_blank" rel="nofollow" class="eut-btn eut-btn-large eut-extra-round eut-bg-primary-1 eut-bg-hover-primary-1 eut-btn-line"><span>Ask me your questions</span></a></div></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div><div class="eut-section eut-row-section eut-fullwidth-background eut-padding-top-1x eut-padding-bottom-1x eut-bg-none" data-tablet-sm-height-ratio="0" data-mobile-height-ratio="0"><div class="eut-container"><div class="eut-row eut-bookmark eut-columns-gap-50 eut-mobile-vertical-gap-30"><div class="eut-column wpb_column eut-column-1 eut-bg-none"><div class="eut-column-wrapper"><div class="eut-column-content"><div class="eut-element eut-text eut-link-text"><p>This article contains affiliate links. Nipponrama receives a small commission when you order a product on these sites, without changing the price of the service. Photos by Bastien Mosur and Oakhouse.</p></div></div><div class="eut-background-wrapper"></div></div></div></div></div><div class="eut-background-wrapper"></div></div> <span class="cp-load-after-post"></span></div></div></article></div><div class="eut-single-section"><div class="eut-container"><div id="eut-about-author-section"><div class="eut-container"><div id="eut-about-author" class="eut-padding-top-2x eut-padding-bottom-2x eut-border"><div class="eut-author-image"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=90&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=180&#038;d=blank&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript></div><div class="eut-author-info"><h2 class="eut-title eut-h5 eut-bold-text">Michaël da Silva Paternoster</h2><p>I’m a French guy living in Tokyo, where I work as a digital marketing manager and consultant for several years now. I’ve decided to share my travel recommendations and various tips to help people settle in Japan.</p> <a class="eut-author-read-more eut-hover-underline eut-small-text eut-heading-color eut-heading-hover-color" href="https://nipponrama.com/author/michael/"> All stories by : Michaël da Silva Paternoster </a></div></div></div></div><div id="eut-comments-section"></div></div></div></div></div></div><div id="eut-related-section"><div class="eut-container"><div id="eut-related-post" class="eut-related eut-padding-top-2x eut-padding-bottom-2x eut-border"><div class="eut-wrapper"><div class="eut-related-title"><div class="eut-description eut-link-text eut-align-center">Keep reading...</div></div><div class="eut-row eut-columns-gap-30"><div class="eut-column eut-column-1-3"><div class="eut-column-wrapper"><div id="eut-post-related-13237-5ce33b91bbf4f" class="eut-element eut-hover-item eut-hover-style-2"><figure class="eut-image-hover eut-media eut-zoom-none"> <a class="eut-item-url" href="https://nipponrama.com/where-to-stay-in-tokyo/" target="_self"></a><div class="eut-bg-dark eut-hover-overlay eut-opacity-40"></div> <img width="560" height="420" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg" class="lazy lazy-hidden attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-900x675.jpg 900w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="420" src="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg" class="attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-900x675.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></noscript><figcaption class="eut-content eut-align-center"><div class="eut-title eut-h6 eut-text-light">Where to stay in Tokyo? 12 best neighborhoods where to choose your hotel</div></figcaption></figure></div></div></div><div class="eut-column eut-column-1-3"><div class="eut-column-wrapper"><div id="eut-post-related-12793-5ce33b91bc77c" class="eut-element eut-hover-item eut-hover-style-2"><figure class="eut-image-hover eut-media eut-zoom-none"> <a class="eut-item-url" href="https://nipponrama.com/sensoji-temple/" target="_self"></a><div class="eut-bg-dark eut-hover-overlay eut-opacity-40"></div> <img width="560" height="420" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/04/senso-ji-560x420.jpg" class="lazy lazy-hidden attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/04/senso-ji-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/04/senso-ji-900x675.jpg 900w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="420" src="https://nipponrama.com/wp-content/uploads/2019/04/senso-ji-560x420.jpg" class="attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/04/senso-ji-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/04/senso-ji-900x675.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></noscript><figcaption class="eut-content eut-align-center"><div class="eut-title eut-h6 eut-text-light">Sensoji: the famous Buddhist temple in Asakusa, Tokyo</div></figcaption></figure></div></div></div></div></div></div></div></div></div></div><footer id="eut-footer" data-sticky-footer="no" class="eut-border eut-bookmark"><div class="eut-footer-wrapper"><div class="eut-widget-area"><div class="eut-container eut-padding-top-2x eut-padding-bottom-1x "><div class="eut-row eut-columns-gap-30"><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="text-36" class="eut-widget widget widget_text"><div class="textwidget"><p><strong>Nipponrama</strong> is a blog about Japan and the Japanese culture created in 2016 by Michaël and Bastien.</p><p>Michaël lives in Tokyo where he works as a web marketing manager and consultant for local and foreign companies.</p></div></div></div></div><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="nav_menu-24" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">About us</div><div class="menu-en-footer-container"><ul id="menu-en-footer" class="menu"><li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488"><a rel="nofollow" href="https://nipponrama.com/legal-notices/">Legal notices</a></li></ul></div></div><div id="nav_menu-25" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">Cool subcategories</div><div class="menu-en-footer-2-container"><ul id="menu-en-footer-2" class="menu"><li id="menu-item-8290" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8290"><a href="https://nipponrama.com/share-house-japan/">Share house in Japan</a></li></ul></div></div></div></div><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="nav_menu-23" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">Social Media</div><div class="menu-en-social-container"><ul id="menu-en-social" class="menu"><li id="menu-item-8171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a target="_blank" rel="nofollow" href="https://www.instagram.com/nipponrama/">Instagram</a></li><li id="menu-item-8172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8172"><a target="_blank" rel="nofollow" href="https://www.facebook.com/nipponrama/">Facebook</a></li><li id="menu-item-8173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a target="_blank" rel="nofollow" href="https://twitter.com/nipponrama">Twitter</a></li><li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a target="_blank" href="https://www.pinterest.fr/nipponrama/">Pinterest</a></li><li id="menu-item-8179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8179"><a href="https://www.twitch.tv/nipponrama">Twitch</a></li></ul></div></div></div></div><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="nav_menu-34" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">Hotels in Japan</div><div class="menu-en-hotels-container"><ul id="menu-en-hotels" class="menu"><li id="menu-item-9688" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9688"><a href="https://nipponrama.com/capsule-hotel-in-tokyo/">Capsule hotels in Tokyo</a></li><li id="menu-item-9687" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9687"><a href="https://nipponrama.com/ryokan-in-hakone/">Ryokan in Hakone</a></li></ul></div></div></div></div></div></div></div><div class="eut-footer-bar eut-padding-top-1x eut-padding-bottom-1x" data-align-center="yes"><div class="eut-container"><div class="eut-bar-content eut-left-side"><div class="eut-copyright"><p>Nipponrama © 2016 - 2018</p></div></div><div class="eut-bar-content eut-right-side"><nav class="eut-footer-menu"><ul id="menu-languages" class="menu"><li id="menu-item-1103-id" class="lang-item lang-item-2091 lang-item-id no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-id"><a href="https://nipponrama.com/id/" hreflang="id-ID" lang="id-ID">Bahasa Indonesia</a></li><li id="menu-item-1103-es" class="lang-item lang-item-1241 lang-item-es no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-es"><a href="https://nipponrama.com/es/" hreflang="es-ES" lang="es-ES">Español</a></li><li id="menu-item-1103-fr" class="lang-item lang-item-25 lang-item-fr menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-fr"><a href="https://nipponrama.com/fr/oakhouse/" hreflang="fr-FR" lang="fr-FR">Français</a></li><li id="menu-item-1103-it" class="lang-item lang-item-2270 lang-item-it no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-it"><a href="https://nipponrama.com/it/" hreflang="it-IT" lang="it-IT">Italiano</a></li><li id="menu-item-1103-ja" class="lang-item lang-item-2230 lang-item-ja no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-ja"><a href="https://nipponrama.com/ja/" hreflang="ja" lang="ja">日本語</a></li><li id="menu-item-1103-ko" class="lang-item lang-item-2215 lang-item-ko no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-ko"><a href="https://nipponrama.com/ko/" hreflang="ko-KR" lang="ko-KR">한국어</a></li><li id="menu-item-1103-pt" class="lang-item lang-item-1958 lang-item-pt no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-pt"><a href="https://nipponrama.com/pt/" hreflang="pt-PT" lang="pt-PT">Português</a></li><li id="menu-item-1103-ru" class="lang-item lang-item-2274 lang-item-ru no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-ru"><a href="https://nipponrama.com/ru/" hreflang="ru-RU" lang="ru-RU">Русский</a></li><li id="menu-item-1103-th" class="lang-item lang-item-2095 lang-item-th no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-th"><a href="https://nipponrama.com/th/" hreflang="th" lang="th">ไทย</a></li><li id="menu-item-1103-vi" class="lang-item lang-item-1486 lang-item-vi no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-vi"><a href="https://nipponrama.com/vi/" hreflang="vi" lang="vi">Tiếng Việt</a></li><li id="menu-item-1103-zh-tw" class="lang-item lang-item-2241 lang-item-zh-tw no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-zh-tw"><a href="https://nipponrama.com/zh-tw/" hreflang="zh-TW" lang="zh-TW">中文 (台灣)</a></li></ul></nav></div></div></div></div></footer><nav id="eut-hidden-menu" class="eut-hidden-area eut-hidden-area eut-small-width eut-slide-menu eut-align-left"><div class="eut-hiddenarea-wrapper"><div class="eut-close-btn-wrapper"><div class="eut-close-btn"><i class="eut-icon-close"></i></div></div><div class="eut-hiddenarea-content"><div id="eut-responsive-menu-wrapper" class="eut-menu-wrapper"><ul id="menu-en-menu-1" class="eut-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377 eut-first-level"><a href="https://nipponrama.com/life-in-japan/"><span class="eut-item">Life in Japan</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207 eut-first-level"><a href="https://nipponrama.com/travel-japan/"><span class="eut-item">Travel in Japan</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 eut-first-level"><a href="https://nipponrama.com/japanese-pop-culture/"><span class="eut-item">Pop Culture</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1801 eut-first-level"><a href="https://nipponrama.com/japanese-language/"><span class="eut-item">Learn Japanese</span></a></li></ul></div><div id="eut-responsive-hidden-menu-wrapper" class="eut-menu-wrapper"><ul id="menu-en-menu-2" class="eut-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377 eut-first-level"><a href="https://nipponrama.com/life-in-japan/"><span class="eut-item">Life in Japan</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207 eut-first-level"><a href="https://nipponrama.com/travel-japan/"><span class="eut-item">Travel in Japan</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 eut-first-level"><a href="https://nipponrama.com/japanese-pop-culture/"><span class="eut-item">Pop Culture</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1801 eut-first-level"><a href="https://nipponrama.com/japanese-language/"><span class="eut-item">Learn Japanese</span></a></li></ul></div></div></div></nav><div id="eut-search-modal" class="eut-modal"><div class="eut-modal-wrapper"><div class="eut-modal-content"><div class="eut-modal-item"><form class="eut-search eut-search-modal" method="get" action="https://nipponrama.com/"><div class="eut-search-title eut-heading-color eut-h2">Start Typing</div> <input type="text" class="eut-search-textfield eut-h2 eut-border" value="" name="s" autocomplete="off" /> <input class="eut-search-btn" type="submit" value="Start Searching"></form></div></div></div></div><div id="eut-top-left-form-modal" class="eut-modal"><div class="eut-modal-wrapper"><div class="eut-modal-content"><div class="eut-modal-form"><div class="eut-modal-item"></div></div></div></div></div><div id="eut-top-right-form-modal" class="eut-modal"><div class="eut-modal-wrapper"><div class="eut-modal-content"><div class="eut-modal-form"><div class="eut-modal-item"></div></div></div></div></div><div id="eut-menu-form-modal" class="eut-modal"><div class="eut-modal-wrapper"><div class="eut-modal-content"><div class="eut-modal-form"><div class="eut-modal-item"></div></div></div></div></div><div id="eut-language-modal" class="eut-modal"><div class="eut-modal-wrapper"><div class="eut-modal-content"><div class="eut-modal-item"><ul class="eut-language"><li><a href="#" class="eut-link-text active">English</a></li><li><a href="https://nipponrama.com/id/" class="eut-link-text">Bahasa Indonesia</a></li><li><a href="https://nipponrama.com/es/" class="eut-link-text">Español</a></li><li><a href="https://nipponrama.com/fr/oakhouse/" class="eut-link-text">Français</a></li><li><a href="https://nipponrama.com/it/" class="eut-link-text">Italiano</a></li><li><a href="https://nipponrama.com/ja/" class="eut-link-text">日本語</a></li><li><a href="https://nipponrama.com/ko/" class="eut-link-text">한국어</a></li><li><a href="https://nipponrama.com/pt/" class="eut-link-text">Português</a></li><li><a href="https://nipponrama.com/ru/" class="eut-link-text">Русский</a></li><li><a href="https://nipponrama.com/th/" class="eut-link-text">ไทย</a></li><li><a href="https://nipponrama.com/vi/" class="eut-link-text">Tiếng Việt</a></li><li><a href="https://nipponrama.com/zh-tw/" class="eut-link-text">中文 (台灣)</a></li></ul></div></div></div></div><div class="eut-back-top"><div class="eut-arrow-wrapper eut-circle eut-wrapper-color"> <i class="eut-icon-nav-up-small eut-back-top-icon"></i></div></div></div> <script>window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;if(!(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session")))return!1;n=(n=n.replace(/\-c\-/g,",")).replace(/\-q\-/g,'"');try{n=JSON.parse(n)}catch(e){return!1}return n.started+1e3*e<(new Date).getTime()&&(n=null),n},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime()),(e=JSON.stringify(e))&&(e=(e=e.replace(/\"/g,"-q-")).replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview();</script> <script type="text/javascript">(function ($) {
				$('a').on('click', function () {
					var hrefLink = $(this).attr('href');
					var searchSlug = "/xoxo/";
					var ga = window["ga"];
					if (hrefLink.toLowerCase().indexOf(searchSlug) >= 0) {
						if (typeof(ga) == 'function') {
							ga('send', {
								hitType: 'event',
								eventCategory: "Outbound Link",
								eventAction: "Affiliate Link",
								eventLabel: "Affiliate Link",
								transport: 'beacon'
							});
						}
					}
				});
			})(jQuery);</script> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/xoxo\/","hash_tracking":"1","root_domain":"nipponrama.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};</script> <script type='text/javascript'>var zuperla_eutf_plugins_data = {"smoothscrolling":"","fullpage":"0","pilling":"0"};</script> <script type='text/javascript'>var zuperla_eutf_main_data = {"siteurl":"https:\/\/nipponrama.com\/wp-content\/themes\/zuperla","ajaxurl":"https:\/\/nipponrama.com\/wp-admin\/admin-ajax.php","wp_gallery_popup":"0","device_animations":"0","device_hover_single_tap":"0","back_top_top":"1","string_weeks":"Weeks","string_days":"Days","string_hours":"Hours","string_minutes":"Min","string_seconds":"Sec"};</script> <script type='text/javascript'>var screen_width = Math.max( screen.width, screen.height );var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';
function eutReadCookie(name) {var nameEQ = name + '=';var ca = document.cookie.split(';');for(var i=0;i < ca.length;i++) {var c = ca[i];while (c.charAt(0)==' ') c = c.substring(1,c.length);if (c.indexOf(nameEQ) === 0) return c.substring(nameEQ.length,c.length);}return null;}function eutPrivacyCookieConsent( cookie_name, cookie_days ) {var privacyAgreement = jQuery('.eut-privacy-agreement');privacyAgreement.on( 'click', function() {var theDate = new Date();var later = new Date( theDate.getTime() + cookie_days*24*60*60*1000 );document.cookie = cookie_name + '=true; Path=/; Expires='+later.toGMTString()+';';jQuery('#eut-privacy-bar').fadeOut(900);});if( !document.cookie.match( cookie_name ) ) {jQuery('#eut-privacy-bar').fadeIn(900);}}function eutPrivacyPopupConsent() {var privacyPopupButton = jQuery('.eut-privacy-popup-btn'),privacyRefreshButton = jQuery('.eut-privacy-refresh-btn'),privacyPopup = jQuery('#eut-privacy-popup'),privacyOverlay = jQuery('#eut-privacy-overlay');privacyPopupButton.on( 'click', function(e) {e.preventDefault();privacyPopup.fadeIn(600,function(){jQuery(window).on( 'click.eut_close_privacy_popup', function( event ) {if( !jQuery(event.target).closest('.eut-privacy-popup-wrapper').length ) {privacyPopup.fadeOut(600,function(){jQuery(window).off( 'click.eut_close_privacy_popup' );});privacyOverlay.fadeOut(600);}});});privacyOverlay.fadeIn(600);});privacyRefreshButton.on( 'click', function() {window.location.reload(true);});} eutPrivacyCookieConsent('eut-privacy-consent', '30'); eutPrivacyPopupConsent();function eutPrivacyCookieSwitch( cookie_name, initial_state ) {var theDate = new Date();var oneYearLater = new Date( theDate.getTime() + 31536000000 );var privacySwitch = jQuery('.' + cookie_name);privacySwitch.each( function() {if( document.cookie.match( cookie_name ) ) {if ( 'false' == eutReadCookie(cookie_name) ) {this.checked = false;} else {this.checked = true;}} else {if( !initial_state ) {this.checked = false;}}});privacySwitch.on( 'click', function() {if( this.checked ) {document.cookie = cookie_name + '=true; Path=/; Expires='+oneYearLater.toGMTString()+';';privacySwitch.each( function() {this.checked = true;});} else {document.cookie = cookie_name + '=false; Path=/; Expires='+oneYearLater.toGMTString()+';';privacySwitch.each( function() {this.checked = false;});}});} eutPrivacyCookieSwitch('eut-privacy-content-gtracking', '1' ); eutPrivacyCookieSwitch('eut-privacy-content-gfonts', '1' ); eutPrivacyCookieSwitch('eut-privacy-content-gmaps', '1' ); eutPrivacyCookieSwitch('eut-privacy-content-video-embeds', '1' );</script> <script type='text/javascript'>var BJLL_options = {"threshold":"300"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/nipponrama.com\/wp-admin\/admin-ajax.php","rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)"};</script> <script type='text/javascript'>var cp_ajax = {"url":"https:\/\/nipponrama.com\/wp-admin\/admin-ajax.php","ajax_nonce":"45a5798c62","assets_url":"https:\/\/nipponrama.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":""};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};</script> <script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
			}());</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71314489-1', 'auto', {'siteSpeedSampleRate': 10, 'useAmpClientId': true});
  ga('set', 'dimension2', 'Michaël da Silva Paternoster');
  ga('set', 'dimension5', '2019');
  ga('set', 'dimension6', '2019-05');
  ga('set', 'dimension3', 'Life in Japan');
  ga('set', 'dimension1', 'oakhouse, share house, tokyo');
  ga('set', 'dimension4', 'guest');
  ga('send', 'pageview');</script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="kXMdVu" value="Nf3mje" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="wqOtuhnPfsj" value="6cHOl.740@b" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="kXMdVu" value="Nf3mje" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="wqOtuhnPfsj" value="6cHOl.740@b" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("kXMdVu", "Nf3mje");
data.data.append("wqOtuhnPfsj", "6cHOl.740@b");
                    }
                    else {
                        data.data =  data.data + '&kXMdVu=Nf3mje&wqOtuhnPfsj=6cHOl.740@b';
                    }
                }
            });

        });</script> <script type="text/javascript" defer src="https://nipponrama.com/wp-content/cache/autoptimize/autoptimize_169635d424e2fc4b715b7e248049f2de.php"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>