<!doctype html>
<!--[if lt IE 10]>
<html class="ie9 no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<title>Best capsule hotels in Akihabara, Tokyo</title>

<meta name="description" content="Discover my selection of the five best capsule hotels located in Akihabara, the &quot;electric city&quot; of Tokyo." />
<link rel="canonical" href="https://nipponrama.com/capsule-hotel-in-akihabara/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:locale:alternate" content="fr_FR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best capsule hotels in Akihabara, Tokyo" />
<meta property="og:description" content="Discover my selection of the five best capsule hotels located in Akihabara, the &quot;electric city&quot; of Tokyo." />
<meta property="og:url" content="https://nipponrama.com/capsule-hotel-in-akihabara/" />
<meta property="og:site_name" content="Nipponrama" />
<meta property="article:publisher" content="http://www.facebook.com/nipponrama" />
<meta property="article:author" content="http://www.facebook.com/mikelche" />
<meta property="article:tag" content="akihabara" />
<meta property="article:tag" content="capsule hotel" />
<meta property="article:tag" content="hotel" />
<meta property="article:tag" content="tokyo" />
<meta property="article:section" content="Tokyo" />
<meta property="article:published_time" content="2019-06-19T05:46:56+01:00" />
<meta property="article:modified_time" content="2019-06-19T14:49:10+01:00" />
<meta property="og:updated_time" content="2019-06-19T14:49:10+01:00" />
<meta property="og:image" content="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-capsule-hotel.jpg" />
<meta property="og:image:secure_url" content="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-capsule-hotel.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Discover my selection of the five best capsule hotels located in Akihabara, the &quot;electric city&quot; of Tokyo." />
<meta name="twitter:title" content="Best capsule hotels in Akihabara, Tokyo" />
<meta name="twitter:site" content="@nipponrama" />
<meta name="twitter:image" content="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-capsule-hotel.jpg" />
<meta name="twitter:creator" content="@nipponrama" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/nipponrama.com\/","sameAs":["http:\/\/www.facebook.com\/nipponrama","http:\/\/www.instagram.com\/nipponrama","http:\/\/www.pinterest.com\/nipponrama","https:\/\/twitter.com\/nipponrama"],"@id":"https:\/\/nipponrama.com\/#organization","name":"Nipponrama","logo":"http:\/\/nipponrama.com\/wp-content\/uploads\/2018\/02\/nipponrama-logo-white.png"}</script>

<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="application-name" content="Nipponrama">
<link rel='stylesheet' id='wp-block-library-css' href='https://nipponrama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css' href='https://nipponrama.com/wp-content/plugins/coblocks/dist/blocks.style.build.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-css' href='https://nipponrama.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css?ver=1.15.5' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 1080px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-css' href='https://nipponrama.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css?ver=1.15.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://nipponrama.com/wp-content/themes/zuperla/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='zuperla-eutf-theme-style-css' href='https://nipponrama.com/wp-content/themes/zuperla/css/theme-style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='zuperla-eutf-custom-style-css' href='https://nipponrama.com/wp-content/themes/zuperla/css/elements.css?ver=2.0' type='text/css' media='all' />
<style id='zuperla-eutf-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gadwp-front-widget-css' href='https://nipponrama.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/css/widgets.css?ver=5.3.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://nipponrama.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wp_review-style-css' href='https://nipponrama.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-zuperla_eutf_options-css' href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C800%2C600%2C700%7CKnewave%3A400&#038;subset=cyrillic-ext&#038;ver=1561471485' type='text/css' media='all' />
<script type='text/javascript' src='https://nipponrama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1.15.5'></script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1.15.5'></script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/themes/zuperla/js/modernizr.custom.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/widgets.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js'></script>
<link rel="alternate" href="https://nipponrama.com/capsule-hotel-in-akihabara/" hreflang="en" />
<link rel="alternate" href="https://nipponrama.com/fr/capsule-hotel-akihabara/" hreflang="fr" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script>
			setTimeout("ga('send','event','Real bounce rate','10 seconds')",10000);
			setTimeout("ga('send','event','Real bounce rate','30 seconds')",30000);
			setTimeout("ga('send','event','Real bounce rate','90 seconds')",60000);
			setTimeout("ga('send','event','Real bounce rate','90 seconds')",90000);
			setTimeout("ga('send','event','Real bounce rate','120 seconds')",120000);
			setTimeout("ga('send','event','Real bounce rate','180 seconds')",180000);
			setTimeout("ga('send','event','Real bounce rate','300 seconds')",300000);
			setTimeout("ga('send','event','Real bounce rate','600 seconds')",600000);
			setTimeout("ga('send','event','Real bounce rate','900 seconds')",900000);
			setTimeout("ga('send','event','Real bounce rate','1200 seconds')",1200000);
		</script>
</head>
<body class="post-template-default single single-post postid-17898 single-format-standard eut-vce-ver-2.0 eut-body eut-stretched wpb-js-composer js-comp-ver-6.0.2 vc_responsive">

<div id="eut-theme-wrapper" class="" data-mask-layer="2">

<header id="eut-header" class="eut-overlapping" data-sticky="none" data-sticky-height="60" data-devices-sticky="no">
<div class="eut-wrapper clearfix">

<div id="eut-main-header" class="eut-header-default eut-light eut-none-sticky">
<div class="eut-wrapper clearfix">
<div class="eut-container">

<div class="eut-logo eut-position-left">
<div class="eut-wrapper">
<a href="https://nipponrama.com/">
<img class="eut-default" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120">
<img class="eut-light" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120">
<img class="eut-dark" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120">
<img class="eut-sticky" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120">
</a>
</div>
</div>

<div class="eut-header-elements-wrapper eut-position-right">
</div>

<nav id="eut-main-menu" class="eut-horizontal-menu eut-position-right eut-menu-type-underline eut-main-menu">
<div class="eut-wrapper">
<ul id="menu-en-menu" class="eut-menu"><li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 eut-first-level"><a href="https://nipponrama.com/life-in-japan/"><span class="eut-item">Life in Japan</span></a></li>
<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1207 eut-first-level"><a href="https://nipponrama.com/travel-japan/"><span class="eut-item">Travel in Japan</span></a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 eut-first-level"><a href="https://nipponrama.com/japanese-pop-culture/"><span class="eut-item">Pop Culture</span></a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1801 eut-first-level"><a href="https://nipponrama.com/japanese-language/"><span class="eut-item">Learn Japanese</span></a></li>
</ul> </div>
</nav>

</div>
</div>
</div>


<div id="eut-responsive-header">
<div id="eut-main-responsive-header" class="eut-wrapper clearfix">
<div class="eut-container">

<div class="eut-logo eut-position-left">
<div class="eut-wrapper">
<a href="https://nipponrama.com/">
<img class="eut-logo-responsive" src="//nipponrama.com/wp-content/uploads/2018/02/nipponrama-logo-white.png" alt="Nipponrama" width="410" height="120">
</a>
</div>
</div>

<div class="eut-header-elements-wrapper eut-position-right">

<div class="eut-hidden-menu-btn eut-position-right">
<div class="eut-header-element">
<a href="#eut-hidden-menu" class="eut-toggle-hiddenarea">
<span class="eut-item">
<span></span>
<span></span>
<span></span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>

</div>


</header>

<div id="eut-theme-content">

<div id="eut-post-title" class="eut-page-title eut-with-image eut-large-height eut-bg-primary-1" data-height="large" style="min-height:200px;">
<div class="eut-wrapper clearfix" style="min-height:200px;">
<div class="eut-content eut-align-center-center" data-animation="none">
<div class="eut-container">
<div class="eut-title-content-wrapper eut-bg-none eut-align-center eut-content-large">
<h1 class="eut-title eut-with-line eut-text-light"><span>Best capsule hotels in Akihabara, Tokyo</span></h1>
<div class="eut-title-meta-content eut-text-light">
<ul class="eut-post-meta">
<li class="eut-post-author"><span>Michaël da Silva Paternoster</span></li> <li class="eut-post-date"> <time class="" datetime="2019-06-19T05:46:56+01:00">
19 June 2019 </time>
</li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="eut-background-wrapper"><div class="eut-bg-image eut-bg-center-center eut-bg-image-id-17891" style="background-image: url(https://nipponrama.com/wp-content/uploads/2019/06/akihabara-capsule-hotel.jpg);"></div><div class="eut-pattern"></div><div class="eut-bg-overlay" style="background-color:rgba(0,49,113,0.80);"></div></div> </div>

<div class="eut-single-wrapper">

<div id="eut-content" class="clearfix ">
<div class="eut-content-wrapper">

<div id="eut-main-content">
<div class="eut-main-content-wrapper clearfix">
<article id="post-17898" class="eut-single-post post-17898 post type-post status-publish format-standard has-post-thumbnail hentry category-tokyo-prefecture tag-akihabara-en tag-capsule-hotel-en tag-hotel-en tag-tokyo-en" itemscope itemType="http://schema.org/BlogPosting">
<div id="eut-single-content">
<h2 class="eut-hidden" itemprop="name headline">Best capsule hotels in Akihabara, Tokyo</h2> <span class="eut-hidden">
<span class="eut-structured-data entry-title">Best capsule hotels in Akihabara, Tokyo</span>
<span class="eut-structured-data" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<span itemprop='url'>https://nipponrama.com/wp-content/uploads/2019/06/akihabara-capsule-hotel.jpg</span>
<span itemprop='height'>1280</span>
<span itemprop='width'>853</span>
</span>
<span class="eut-structured-data vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" class="fn">Michaël da Silva Paternoster</span>
</span>
<span class="eut-structured-data" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<span itemprop='name'>Michaël da Silva Paternoster</span>
<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
<span itemprop='url'>https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=96&#038;d=blank&#038;r=g</span>
</span>
</span>
<time class="eut-structured-data date published" itemprop="datePublished" datetime="2019-06-19T05:46:56+01:00">19 June 2019</time>
<time class="eut-structured-data date updated" itemprop="dateModified" datetime="2019-06-19T14:49:10+01:00">19 June 2019</time>
<span class="eut-structured-data" itemprop="mainEntityOfPage" itemscope itemtype="http://schema.org/WebPage" itemid="https://nipponrama.com/capsule-hotel-in-akihabara/"></span>
</span>
<div itemprop="articleBody">
<div class="eut-container">
<p><strong>Akihabara is one of the best areas in Tokyo to try a capsule hotel. Indeed, you&#8217;ll find many facilities offering this type of accommodation in this district of the Japanese capital city turned towards new technologies and pop culture.</strong></p>
<p>To help you in your search for a <a href="https://nipponrama.com/capsule-hotel-in-tokyo/">capsule hotel in Tokyo</a>, I made a selection of the five best pod hotels in Akihabara. These five facilities offer a variety of atmospheres and clearly target different customers while offering exceptional services at affordable prices.</p>
<h2>Glansit Akihabara</h2>
<ul class="wp-block-gallery alignwide columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara.jpg" alt="" data-id="17875" data-link="https://nipponrama.com/?attachment_id=17875" class="lazy lazy-hidden wp-image-17875" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara.jpg" alt="" data-id="17875" data-link="https://nipponrama.com/?attachment_id=17875" class="wp-image-17875" srcset="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule.jpg" alt="" data-id="17876" data-link="https://nipponrama.com/?attachment_id=17876" class="lazy lazy-hidden wp-image-17876" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule.jpg" alt="" data-id="17876" data-link="https://nipponrama.com/?attachment_id=17876" class="wp-image-17876" srcset="https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/glansit-akihabara-capsule-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li></ul>
<p>The Glansit Akihabara concept focuses on the refinement of its style and the comfort for its guests. This property is just a three-minute walk from Akihabara Station, making it a perfect spot to visit Tokyo.</p>
<p>Glansit Akihabara has a relaxing library with its wooden design furniture. So you&#8217;ll be able to plan your itineraries, read a book or work in the common areas of this hotel. Another advantage of this property is that the reception is open 24 hours a day so you can check in at any time.</p>
<p>Another capsule hotel is run by the same company in Kyoto, in the Kawaramachi district. Its central location can make it easy for you to discover the main tourist spots of the former imperial capital city.</p>
<div class="wp-block-ugb-button ugb-button-wrapper ugb-button--align-center"><div><a class="ugb-button ugb-button--align-center ugb-button--size-medium" href="https://nipponrama.com/xoxo/booking-glansit-akihabara/" style="border-radius:50px;background-color:#dc3023" target="_blank" rel="noopener noreferrer"><span class="ugb-button--inner">Find out more</span></a></div></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h2>Grids Hostel Akihabara</h2>
<ul class="wp-block-gallery alignwide columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara.jpg" alt="" data-id="17881" data-link="https://nipponrama.com/?attachment_id=17881" class="lazy lazy-hidden wp-image-17881" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-768x511.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara.jpg" alt="" data-id="17881" data-link="https://nipponrama.com/?attachment_id=17881" class="wp-image-17881" srcset="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-768x511.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule.jpg" alt="" data-id="17882" data-link="https://nipponrama.com/?attachment_id=17882" class="lazy lazy-hidden wp-image-17882" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule-768x511.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule.jpg" alt="" data-id="17882" data-link="https://nipponrama.com/?attachment_id=17882" class="wp-image-17882" srcset="https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule-768x511.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/grids-hostel-akihabara-capsule-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li></ul>
<p>Grids Hostel Akihabara is a design <a href="https://nipponrama.com/tokyo-hostels/">youth hostel</a> locatedonly ten minutes from Akihabara Station. The big plus of this facility are the modern and minimalist common areas that will allow you to meet other guests staying at this hotel.</p>
<p>The pods of Grids Hostel Akihabara are conventional compared to those of other capsule hotels on this page. You&#8217;ll find nothing more than a mattress to sleep on. But Grids Hostel doesn&#8217;t only offer standard capsules. Guests can also stay in private double bedrooms or a traditional Japanese room. Classic dorm beds are also available.</p>
<p>Grids Hostel is a Japanese chain of youth hostels. In addition to other properties in Tokyo, this company manages other hotels with the same concept in Kyoto and Sapporo.</p>
<div class="wp-block-ugb-button ugb-button-wrapper ugb-button--align-center"><div><a class="ugb-button ugb-button--align-center ugb-button--size-medium" href="https://nipponrama.com/xoxo/booking-grids-hostel-akihabara/" style="border-radius:50px;background-color:#dc3023" target="_blank" rel="noopener noreferrer"><span class="ugb-button--inner">Find out more</span></a></div></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h2>First Cabin Akihabara</h2>
<ul class="wp-block-gallery alignwide columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel.jpg" alt="" data-id="17869" data-link="https://nipponrama.com/?attachment_id=17869" class="lazy lazy-hidden wp-image-17869" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel.jpg" alt="" data-id="17869" data-link="https://nipponrama.com/?attachment_id=17869" class="wp-image-17869" srcset="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-capsule-hotel-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara.jpg" alt="" data-id="17870" data-link="https://nipponrama.com/?attachment_id=17870" class="lazy lazy-hidden wp-image-17870" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara.jpg" alt="" data-id="17870" data-link="https://nipponrama.com/?attachment_id=17870" class="wp-image-17870" srcset="https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/first-cabin-akihabara-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li></ul>
<p>First Cabin is a capsule hotel chain inspired by planes business classes. This company has a hotel located just four-minute from Akihabara Station. I&#8217;ll talk about this establishment here.</p>
<p>From front desk to staff&#8217;s uniforms, all the elements of this capsule hotel have been designed to remind the comfort of the premium classes of the most prestigious airlines. Besides standard capsules, some of the cabins in this hotel are more spacious than what Japanese hotel capsules usually offer. In addition to your bed, you will have enough space to have a small nightstand and be able to drop your luggage in the unit. A flat-screen TV is provided in each room.</p>
<p>First Cabin Akihabara also has traditional public baths. If you are modest, you can still use the Western showers.</p>
<div class="wp-block-ugb-button ugb-button-wrapper ugb-button--align-center"><div><a class="ugb-button ugb-button--align-center ugb-button--size-medium" href="https://nipponrama.com/xoxo/booking-first-cabin-akihabara/" style="border-radius:50px;background-color:#dc3023" target="_blank" rel="noopener noreferrer"><span class="ugb-button--inner">Find out more</span></a></div></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h2>Akihabara Bay Hotel</h2>
<ul class="wp-block-gallery alignwide columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel.jpg" alt="" data-id="17878" data-link="https://nipponrama.com/?attachment_id=17878" class="lazy lazy-hidden wp-image-17878" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel.jpg" alt="" data-id="17878" data-link="https://nipponrama.com/?attachment_id=17878" class="wp-image-17878" srcset="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room.jpg" alt="" data-id="17879" data-link="https://nipponrama.com/?attachment_id=17879" class="lazy lazy-hidden wp-image-17879" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room.jpg" alt="" data-id="17879" data-link="https://nipponrama.com/?attachment_id=17879" class="wp-image-17879" srcset="https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room-768x512.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/akihabara-bay-hotel-room-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li></ul>
<p>Akihabara Bay Hotel is a capsule hotel for female guests only. It&#8217;s located just a three-minute walk from the electric city of Akiba, making it a perfect base to discover this must-see district of Tokyo. You can also travel to many other tourist areas of the city by train from Akihabara Station.</p>
<p>The hundred beds offered by the Akihabara Bay Hotel are in small white and black units that are very minimalist and futuristic. Despite their narrowness, they are very comfortable and even have televisions. This makes it a perfect place to experience a night in a capsule hotel.</p>
<p>Guests can also enjoy pastel-coloured common spaces during their stay. These very feminine rooms will allow you to relax after your long sightseeing sessions in the Japanese capital city. The reception is available 24 hours a day. Other services offered by Akihabara Bay Hotel include secure lockers, washing machines and free Wi-Fi.</p>
<div class="wp-block-ugb-button ugb-button-wrapper ugb-button--align-center"><div><a class="ugb-button ugb-button--align-center ugb-button--size-medium" href="https://nipponrama.com/xoxo/booking-akihabara-bay-hotel/" style="border-radius:50px;background-color:#dc3023" target="_blank" rel="noopener noreferrer"><span class="ugb-button--inner">Find out more</span></a></div></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h2>Capsule Hotel Anshin Oyado Akihabara</h2>
<ul class="wp-block-gallery alignwide columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara.jpg" alt="" data-id="17888" data-link="https://nipponrama.com/?attachment_id=17888" class="lazy lazy-hidden wp-image-17888" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-300x199.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-768x510.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara.jpg" alt="" data-id="17888" data-link="https://nipponrama.com/?attachment_id=17888" class="wp-image-17888" srcset="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-300x199.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-768x510.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath.jpg" alt="" data-id="17889" data-link="https://nipponrama.com/?attachment_id=17889" class="lazy lazy-hidden wp-image-17889" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath-768x511.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath-600x400.jpg 600w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" /><noscript><img src="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath.jpg" alt="" data-id="17889" data-link="https://nipponrama.com/?attachment_id=17889" class="wp-image-17889" srcset="https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath.jpg 790w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath-300x200.jpg 300w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath-768x511.jpg 768w, https://nipponrama.com/wp-content/uploads/2019/06/capsule-hotel-anshin-oyado-akihabara-public-bath-600x400.jpg 600w" sizes="(max-width: 790px) 100vw, 790px" /></noscript></figure></li></ul>
<p>Don&#8217;t be fooled by appearances, Capsule Hotel Anshin Oyado Akihabara is a luxury capsule hotel. Most of the clients who have already stayed in this facility have given it extremely positive ratings.</p>
<p>This hotel doesn&#8217;t focus only on the comfort of its units. Indeed, you&#8217;ll find a traditional Japanese public bath and a real manga cafe! That&#8217;s all it takes to have an authentic Japanese travel experience</p>
<p>Anshin Oyado is a capsule hotel chain perating in Kyoto and Tokyo. This company offers beds in many parts of the Japanese capital city, such as Shinjuku, Ogikubo, Shimbashi. Their only property in Kyoto is located in Shijo Karasuma.</p>
<div class="wp-block-ugb-button ugb-button-wrapper ugb-button--align-center"><div><a class="ugb-button ugb-button--align-center ugb-button--size-medium" href="https://nipponrama.com/xoxo/booking-capsule-hotel-anshin-oyado-akihabara/" style="border-radius:50px;background-color:#dc3023" target="_blank" rel="noopener noreferrer"><span class="ugb-button--inner">Find out more</span></a></div></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<h2>Why choose a capsule hotel in Akihabara?</h2>
<p>First of all, Akihabara is one of the neighbourhoods in which I recommend that tourists find their <a href="https://nipponrama.com/where-to-stay-in-tokyo/">hotel in Tokyo</a>.</p>
<p>&#8220;Akiba&#8221; is famous for being a forward-looking district in Tokyo. It&#8217;s nicknamed the &#8220;electric city&#8221; because many shops selling electronic products and new technologies have settled there. Also, the neon lights of the major retailers reminds of cyberpunk universes once night falls.</p>
<p>Here, everything seems to be done to make you live a futuristic experience that all otakus dream of. Staying in a pod hotel will only increase this immersion. You&#8217;ll feel like in a sci-fi film, such as Akira or Ghost in the Shell.</p>
<p>Besides, capsule hotels are a Japanese specialty. You&#8217;ll have a hard time finding a similar accommodation outside of Japan.</p>
<div class="wp-block-ugb-cta alignwide ugb-cta ugb--background-opacity-5 ugb-cta--design-horizontal-3 ugb--has-background ugb--has-background-image ugb--hover-scale-shadow" style="background-color:#000000;background-image:url(https://nipponrama.com/wp-content/uploads/2019/04/akihabara-night.jpg);--ugb-background-color:#000000"><div class="ugb-content-wrapper"><h3 class="ugb-cta__title" style="color:#ffffff">Do you want to find a more conventional hotel in Akihabara?</h3><p class="ugb-cta__description" style="color:#ffffff">I suggest you take a look at my selection of hotels in Akihabara to discover other hotels that you may find interesting.</p><div><a class="ugb-button ugb-button--align-center ugb-button--size-medium" href="https://nipponrama.com/xoxo/booking-akihabara-tokyo/" style="border-radius:50px;background-color:#dc3023"><span class="ugb-button--inner">Hotels in Akihabara</span></a></div></div></div>
</div> </div>
</div>
</article>
</div>
<div class="eut-single-section">
<div class="eut-container">

<div id="eut-about-author-section">
<div class="eut-container">
<div id="eut-about-author" class="eut-padding-top-2x eut-padding-bottom-2x eut-border">
<div class="eut-author-image">
<img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=90&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=180&#038;d=blank&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-90 photo' height='90' width='90' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ece82c9698e1598033a79bbb151c5e1?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript> </div>
<div class="eut-author-info">
<h2 class="eut-title eut-h5 eut-bold-text">Michaël da Silva Paternoster</h2>
<p>I’m a French guy living in Tokyo, where I work as a digital marketing manager and consultant for several years now. I’ve decided to share my travel recommendations and various tips to help people settle in Japan.</p>
<a class="eut-author-read-more eut-hover-underline eut-small-text eut-heading-color eut-heading-hover-color" href="https://nipponrama.com/author/michael/">
All stories by : Michaël da Silva Paternoster </a>
</div>
</div>
</div>
</div>

<div id="eut-comments-section">
</div>
</div>
</div>
</div>

</div>
</div>

<div id="eut-related-section">
<div class="eut-container">
<div id="eut-related-post" class="eut-related eut-padding-top-2x eut-padding-bottom-2x eut-border">
<div class="eut-wrapper">
<div class="eut-related-title">
<div class="eut-description eut-link-text eut-align-center">Keep reading...</div>
</div>
<div class="eut-row eut-columns-gap-30">
<div class="eut-column eut-column-1-3">
<div class="eut-column-wrapper">
<div id="eut-post-related-16110-5d12324885072" class="eut-element eut-hover-item eut-hover-style-2">
<figure class="eut-image-hover eut-media eut-zoom-none">
<a class="eut-item-url" href="https://nipponrama.com/tokyo-hostels/" target="_self"></a>
<div class="eut-bg-dark eut-hover-overlay eut-opacity-40"></div>
<img width="560" height="420" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/book-and-bed-tokyo-shinjuku-560x420.jpg" class="lazy lazy-hidden attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/book-and-bed-tokyo-shinjuku-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/05/book-and-bed-tokyo-shinjuku-900x675.jpg 900w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="420" src="https://nipponrama.com/wp-content/uploads/2019/05/book-and-bed-tokyo-shinjuku-560x420.jpg" class="attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/book-and-bed-tokyo-shinjuku-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/05/book-and-bed-tokyo-shinjuku-900x675.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></noscript> <figcaption class="eut-content eut-align-center">
<div class="eut-title eut-h6 eut-text-light">Hostels in Tokyo: my selection of cheap and unforgettable guest houses</div>
</figcaption>
</figure>
</div>
</div>
</div>
<div class="eut-column eut-column-1-3">
<div class="eut-column-wrapper">
<div id="eut-post-related-15247-5d1232488553b" class="eut-element eut-hover-item eut-hover-style-2">
<figure class="eut-image-hover eut-media eut-zoom-none">
<a class="eut-item-url" href="https://nipponrama.com/oakhouse-review/" target="_self"></a>
<div class="eut-bg-dark eut-hover-overlay eut-opacity-40"></div>
<img width="560" height="420" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence-560x420.jpg" class="lazy lazy-hidden attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence-900x675.jpg 900w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="420" src="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence-560x420.jpg" class="attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/05/oakhouse-residence-900x675.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></noscript> <figcaption class="eut-content eut-align-center">
<div class="eut-title eut-h6 eut-text-light">Oakhouse: my review after living in 3 different share houses for 2 years</div>
</figcaption>
</figure>
</div>
</div>
</div>
<div class="eut-column eut-column-1-3">
<div class="eut-column-wrapper">
<div id="eut-post-related-13237-5d12324885a31" class="eut-element eut-hover-item eut-hover-style-2">
<figure class="eut-image-hover eut-media eut-zoom-none">
<a class="eut-item-url" href="https://nipponrama.com/where-to-stay-in-tokyo/" target="_self"></a>
<div class="eut-bg-dark eut-hover-overlay eut-opacity-40"></div>
<img width="560" height="420" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg" class="lazy lazy-hidden attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" data-lazy-srcset="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-900x675.jpg 900w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" /><noscript><img width="560" height="420" src="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg" class="attachment-zuperla-eutf-small-rect-horizontal size-zuperla-eutf-small-rect-horizontal wp-post-image" alt="" srcset="https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-560x420.jpg 560w, https://nipponrama.com/wp-content/uploads/2019/04/where-to-stay-in-tokyo-900x675.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></noscript> <figcaption class="eut-content eut-align-center">
<div class="eut-title eut-h6 eut-text-light">Where to stay in Tokyo? 12 best neighborhoods where to choose your hotel</div>
</figcaption>
</figure>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div> 
<footer id="eut-footer" data-sticky-footer="no" class="eut-border eut-bookmark">
<div class="eut-footer-wrapper">

<div class="eut-widget-area">
<div class="eut-container eut-padding-top-2x eut-padding-bottom-2x ">
<div class="eut-row eut-columns-gap-30">
<div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="text-36" class="eut-widget widget widget_text"> <div class="textwidget"><p><strong>Nipponrama</strong> is a blog about Japan and the Japanese culture created in 2016 by Michaël and Bastien.</p>
<p>Michaël lives in Tokyo where he works as a web marketing manager and consultant for local and foreign companies.</p>
</div>
</div></div></div><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="nav_menu-24" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">About us</div><div class="menu-en-footer-container"><ul id="menu-en-footer" class="menu"><li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488"><a rel="nofollow" href="https://nipponrama.com/legal-notices/">Legal notices</a></li>
</ul></div></div><div id="nav_menu-25" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">Cool subcategories</div><div class="menu-en-footer-2-container"><ul id="menu-en-footer-2" class="menu"><li id="menu-item-8290" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8290"><a href="https://nipponrama.com/share-house-japan/">Share house in Japan</a></li>
</ul></div></div></div></div><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="nav_menu-23" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">Social Media</div><div class="menu-en-social-container"><ul id="menu-en-social" class="menu"><li id="menu-item-8171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a target="_blank" rel="nofollow" href="https://www.instagram.com/nipponrama/">Instagram</a></li>
<li id="menu-item-8172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8172"><a target="_blank" rel="nofollow" href="https://www.facebook.com/nipponrama/">Facebook</a></li>
<li id="menu-item-8173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a target="_blank" rel="nofollow" href="https://twitter.com/nipponrama">Twitter</a></li>
<li id="menu-item-8174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8174"><a target="_blank" href="https://www.pinterest.fr/nipponrama/">Pinterest</a></li>
<li id="menu-item-8179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8179"><a href="https://www.twitch.tv/nipponrama">Twitch</a></li>
</ul></div></div></div></div><div class="eut-column eut-column-1-4 eut-tablet-column-1-2"><div class="eut-column-wrapper"><div id="nav_menu-34" class="eut-widget widget widget_nav_menu"><div class="eut-widget-title">Hotels in Japan</div><div class="menu-en-hotels-container"><ul id="menu-en-hotels" class="menu"><li id="menu-item-9688" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9688"><a href="https://nipponrama.com/capsule-hotel-in-tokyo/">Capsule hotels in Tokyo</a></li>
<li id="menu-item-9687" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9687"><a href="https://nipponrama.com/ryokan-in-hakone/">Ryokan in Hakone</a></li>
</ul></div></div></div></div> </div>
</div>
</div>
<div class="eut-footer-bar eut-padding-top-1x eut-padding-bottom-1x" data-align-center="yes">
<div class="eut-container">
<div class="eut-bar-content eut-left-side">
<div class="eut-copyright">
<p>Nipponrama © 2015 - 2019</p> </div>
</div>
<div class="eut-bar-content eut-right-side">
<nav class="eut-footer-menu">
<ul id="menu-languages" class="menu"><li id="menu-item-1103-id" class="lang-item lang-item-2091 lang-item-id no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-id"><a href="https://nipponrama.com/id/" hreflang="id-ID" lang="id-ID">Bahasa Indonesia</a></li>
<li id="menu-item-1103-es" class="lang-item lang-item-1241 lang-item-es no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-es"><a href="https://nipponrama.com/es/" hreflang="es-ES" lang="es-ES">Español</a></li>
<li id="menu-item-1103-fr" class="lang-item lang-item-25 lang-item-fr menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-fr"><a href="https://nipponrama.com/fr/capsule-hotel-akihabara/" hreflang="fr-FR" lang="fr-FR">Français</a></li>
<li id="menu-item-1103-it" class="lang-item lang-item-2270 lang-item-it no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-it"><a href="https://nipponrama.com/it/" hreflang="it-IT" lang="it-IT">Italiano</a></li>
<li id="menu-item-1103-ja" class="lang-item lang-item-2230 lang-item-ja no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-ja"><a href="https://nipponrama.com/ja/" hreflang="ja" lang="ja">日本語</a></li>
<li id="menu-item-1103-ko" class="lang-item lang-item-2215 lang-item-ko no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-ko"><a href="https://nipponrama.com/ko/" hreflang="ko-KR" lang="ko-KR">한국어</a></li>
<li id="menu-item-1103-pt" class="lang-item lang-item-1958 lang-item-pt no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-pt"><a href="https://nipponrama.com/pt/" hreflang="pt-PT" lang="pt-PT">Português</a></li>
<li id="menu-item-1103-ru" class="lang-item lang-item-2274 lang-item-ru no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-ru"><a href="https://nipponrama.com/ru/" hreflang="ru-RU" lang="ru-RU">Русский</a></li>
<li id="menu-item-1103-th" class="lang-item lang-item-2095 lang-item-th no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-th"><a href="https://nipponrama.com/th/" hreflang="th" lang="th">ไทย</a></li>
<li id="menu-item-1103-vi" class="lang-item lang-item-1486 lang-item-vi no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-vi"><a href="https://nipponrama.com/vi/" hreflang="vi" lang="vi">Tiếng Việt</a></li>
<li id="menu-item-1103-zh-tw" class="lang-item lang-item-2241 lang-item-zh-tw no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1103-zh-tw"><a href="https://nipponrama.com/zh-tw/" hreflang="zh-TW" lang="zh-TW">中文 (台灣)</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</footer>



<nav id="eut-hidden-menu" class="eut-hidden-area eut-hidden-area eut-small-width eut-slide-menu eut-align-left">
<div class="eut-hiddenarea-wrapper">

<div class="eut-close-btn-wrapper">
<div class="eut-close-btn"><i class="eut-icon-close"></i></div>
</div>

<div class="eut-hiddenarea-content">
<div id="eut-responsive-menu-wrapper" class="eut-menu-wrapper">
<ul id="menu-en-menu-1" class="eut-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 eut-first-level"><a href="https://nipponrama.com/life-in-japan/"><span class="eut-item">Life in Japan</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1207 eut-first-level"><a href="https://nipponrama.com/travel-japan/"><span class="eut-item">Travel in Japan</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 eut-first-level"><a href="https://nipponrama.com/japanese-pop-culture/"><span class="eut-item">Pop Culture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1801 eut-first-level"><a href="https://nipponrama.com/japanese-language/"><span class="eut-item">Learn Japanese</span></a></li>
</ul> </div>
<div id="eut-responsive-hidden-menu-wrapper" class="eut-menu-wrapper">
<ul id="menu-en-menu-2" class="eut-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377 eut-first-level"><a href="https://nipponrama.com/life-in-japan/"><span class="eut-item">Life in Japan</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1207 eut-first-level"><a href="https://nipponrama.com/travel-japan/"><span class="eut-item">Travel in Japan</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 eut-first-level"><a href="https://nipponrama.com/japanese-pop-culture/"><span class="eut-item">Pop Culture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1801 eut-first-level"><a href="https://nipponrama.com/japanese-language/"><span class="eut-item">Learn Japanese</span></a></li>
</ul> </div>
</div>
</div>
</nav>

<div id="eut-search-modal" class="eut-modal">
<div class="eut-modal-wrapper">
<div class="eut-modal-content">
<div class="eut-modal-item">
<form class="eut-search eut-search-modal" method="get" action="https://nipponrama.com/"><div class="eut-search-title eut-heading-color eut-h2">Start Typing</div> <input type="text" class="eut-search-textfield eut-h2 eut-border" value="" name="s" autocomplete="off" /> <input class="eut-search-btn" type="submit" value="Start Searching"></form> </div>
</div>
</div>
</div>
<div id="eut-top-left-form-modal" class="eut-modal">
<div class="eut-modal-wrapper">
<div class="eut-modal-content">
<div class="eut-modal-form">
<div class="eut-modal-item">
</div>
</div>
</div>
</div>
</div>
<div id="eut-top-right-form-modal" class="eut-modal">
<div class="eut-modal-wrapper">
<div class="eut-modal-content">
<div class="eut-modal-form">
<div class="eut-modal-item">
</div>
</div>
</div>
</div>
</div>
<div id="eut-menu-form-modal" class="eut-modal">
<div class="eut-modal-wrapper">
<div class="eut-modal-content">
<div class="eut-modal-form">
<div class="eut-modal-item">
</div>
</div>
</div>
</div>
</div>
<div id="eut-language-modal" class="eut-modal">
<div class="eut-modal-wrapper">
<div class="eut-modal-content">
<div class="eut-modal-item">
<ul class="eut-language">
<li><a href="#" class="eut-link-text active">English</a></li><li><a href="https://nipponrama.com/id/" class="eut-link-text">Bahasa Indonesia</a></li><li><a href="https://nipponrama.com/es/" class="eut-link-text">Español</a></li><li><a href="https://nipponrama.com/fr/capsule-hotel-akihabara/" class="eut-link-text">Français</a></li><li><a href="https://nipponrama.com/it/" class="eut-link-text">Italiano</a></li><li><a href="https://nipponrama.com/ja/" class="eut-link-text">日本語</a></li><li><a href="https://nipponrama.com/ko/" class="eut-link-text">한국어</a></li><li><a href="https://nipponrama.com/pt/" class="eut-link-text">Português</a></li><li><a href="https://nipponrama.com/ru/" class="eut-link-text">Русский</a></li><li><a href="https://nipponrama.com/th/" class="eut-link-text">ไทย</a></li><li><a href="https://nipponrama.com/vi/" class="eut-link-text">Tiếng Việt</a></li><li><a href="https://nipponrama.com/zh-tw/" class="eut-link-text">中文 (台灣)</a></li> </ul>
</div>
</div>
</div>
</div>
<div class="eut-back-top">
<div class="eut-arrow-wrapper eut-circle eut-wrapper-color">
<i class="eut-icon-nav-up-small eut-back-top-icon"></i>
</div>
</div>
</div> 

<script>
            window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;if(!(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session")))return!1;n=(n=n.replace(/\-c\-/g,",")).replace(/\-q\-/g,'"');try{n=JSON.parse(n)}catch(e){return!1}return n.started+1e3*e<(new Date).getTime()&&(n=null),n},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime()),(e=JSON.stringify(e))&&(e=(e=e.replace(/\"/g,"-q-")).replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview();
        </script>

<script type="text/javascript">
			(function ($) {
				$('a').on('click', function () {
					var hrefLink = $(this).attr('href');
					var searchSlug = "/xoxo/";
					var ga = window["ga"];
					if (hrefLink.toLowerCase().indexOf(searchSlug) >= 0) {
						if (typeof(ga) == 'function') {
							ga('send', {
								hitType: 'event',
								eventCategory: "Outbound Link",
								eventAction: "Affiliate Link",
								eventLabel: "Affiliate Link",
								transport: 'beacon'
							});
						}
					}
				});
			})(jQuery);
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/xoxo\/","hash_tracking":"1","root_domain":"nipponrama.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zuperla_eutf_fullpage_data = {"fullpage":"0"};
var zuperla_eutf_piling_data = {"piling":"0"};
var zuperla_eutf_smoothscroll_data = {"smoothscrolling":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/themes/zuperla/js/plugins.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zuperla_eutf_main_data = {"siteurl":"https:\/\/nipponrama.com\/wp-content\/themes\/zuperla","ajaxurl":"https:\/\/nipponrama.com\/wp-admin\/admin-ajax.php","wp_gallery_popup":"0","device_animations":"0","device_hover_single_tap":"0","back_top_top":"1","string_weeks":"Weeks","string_days":"Days","string_hours":"Hours","string_minutes":"Min","string_seconds":"Sec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/themes/zuperla/js/main.js?ver=2.0'></script>
<script type='text/javascript'>
var screen_width = Math.max( screen.width, screen.height );var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';
function eutReadCookie(name) {var nameEQ = name + '=';var ca = document.cookie.split(';');for(var i=0;i < ca.length;i++) {var c = ca[i];while (c.charAt(0)==' ') c = c.substring(1,c.length);if (c.indexOf(nameEQ) === 0) return c.substring(nameEQ.length,c.length);}return null;}function eutPrivacyCookieConsent( cookie_name, cookie_days ) {var privacyAgreement = jQuery('.eut-privacy-agreement');privacyAgreement.on( 'click', function() {var theDate = new Date();var later = new Date( theDate.getTime() + cookie_days*24*60*60*1000 );document.cookie = cookie_name + '=true; Path=/; Expires='+later.toGMTString()+';';jQuery('#eut-privacy-bar').fadeOut(900);});if( !document.cookie.match( cookie_name ) ) {jQuery('#eut-privacy-bar').fadeIn(900);}}function eutPrivacyPopupConsent() {var privacyPopupButton = jQuery('.eut-privacy-popup-btn'),privacyRefreshButton = jQuery('.eut-privacy-refresh-btn'),privacyPopup = jQuery('#eut-privacy-popup'),privacyOverlay = jQuery('#eut-privacy-overlay');privacyPopupButton.on( 'click', function(e) {e.preventDefault();privacyPopup.fadeIn(600,function(){jQuery(window).on( 'click.eut_close_privacy_popup', function( event ) {if( !jQuery(event.target).closest('.eut-privacy-popup-wrapper').length ) {privacyPopup.fadeOut(600,function(){jQuery(window).off( 'click.eut_close_privacy_popup' );});privacyOverlay.fadeOut(600);}});});privacyOverlay.fadeIn(600);});privacyRefreshButton.on( 'click', function() {window.location.reload(true);});} eutPrivacyCookieConsent('eut-privacy-consent', '30'); eutPrivacyPopupConsent();function eutPrivacyCookieSwitch( cookie_name, initial_state ) {var theDate = new Date();var oneYearLater = new Date( theDate.getTime() + 31536000000 );var privacySwitch = jQuery('.' + cookie_name);privacySwitch.each( function() {if( document.cookie.match( cookie_name ) ) {if ( 'false' == eutReadCookie(cookie_name) ) {this.checked = false;} else {this.checked = true;}} else {if( !initial_state ) {this.checked = false;}}});privacySwitch.on( 'click', function() {if( this.checked ) {document.cookie = cookie_name + '=true; Path=/; Expires='+oneYearLater.toGMTString()+';';privacySwitch.each( function() {this.checked = true;});} else {document.cookie = cookie_name + '=false; Path=/; Expires='+oneYearLater.toGMTString()+';';privacySwitch.each( function() {this.checked = false;});}});} eutPrivacyCookieSwitch('eut-privacy-content-gtracking', '1' ); eutPrivacyCookieSwitch('eut-privacy-content-gfonts', '1' ); eutPrivacyCookieSwitch('eut-privacy-content-gmaps', '1' ); eutPrivacyCookieSwitch('eut-privacy-content-video-embeds', '1' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://nipponrama.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nipponrama.com/wp-includes/js/wp-util.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/nipponrama.com\/wp-admin\/admin-ajax.php","rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nipponrama.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.0'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
			}());</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71314489-1', 'auto', {'siteSpeedSampleRate': 10, 'useAmpClientId': true});
  ga('set', 'dimension2', 'Michaël da Silva Paternoster');
  ga('set', 'dimension5', '2019');
  ga('set', 'dimension6', '2019-06');
  ga('set', 'dimension3', 'Tokyo');
  ga('set', 'dimension1', 'akihabara, capsule hotel, hotel, tokyo');
  ga('set', 'dimension4', 'guest');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="rEucXlwnP_jshVF" value="FQwKCXv7hNcTSxu" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="vMswHJ" value="Qp0@75" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="zHtWxieRpMrBTKJ" value="*8sH.UPgu916LQM" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="rEucXlwnP_jshVF" value="FQwKCXv7hNcTSxu" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="vMswHJ" value="Qp0@75" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="zHtWxieRpMrBTKJ" value="*8sH.UPgu916LQM" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("rEucXlwnP_jshVF", "FQwKCXv7hNcTSxu");
data.data.append("vMswHJ", "Qp0@75");
data.data.append("zHtWxieRpMrBTKJ", "*8sH.UPgu916LQM");
                    }
                    else {
                        data.data =  data.data + '&rEucXlwnP_jshVF=FQwKCXv7hNcTSxu&vMswHJ=Qp0@75&zHtWxieRpMrBTKJ=*8sH.UPgu916LQM';
                    }
                }
            });

        });
	</script>
</body>
</html>